[PVFS2-users] PVFS2 Mount issues

Lois Alston lalston at colltech.com
Sun Oct 30 15:34:56 EST 2005


Update:

 

I am getting the following error:

 

Pvfs2_get_sb:  mount request failed with -111

 

--Lois

 

________________________________

From: pvfs2-users-bounces at beowulf-underground.org
[mailto:pvfs2-users-bounces at beowulf-underground.org] On Behalf Of Lois
Alston
Sent: Sunday, October 30, 2005 3:38 PM
To: pvfs2-users at beowulf-underground.org
Subject: [PVFS2-users] PVFS2 Mount issues

 

I have two mounts I am trying to mount:

/dev/sdb1          /pvfs2-fs-2                      272-GB

/dev/sdc1          /pvfs2-fs                        494-GB

 

I need to mount sdb1 on /work and sdc1 on /faculty.  I have set-up pvfs2
and when I run pvfs2-ping -m /work or /faculty it says every is
configured correctly.  My storage is /pvfs2-storage-space, I have 4-I/O
nodes of which one is the meta-server, I have 28-clients.  

When I try to mount the above it displays:

 

mount -t pvfs2 tcp://Sydney:3334/pvfs2-fs /work

 

df -h /work

 

38G      14G      24G      37         /work

 

I get the same information regardless of which filesystem I mount.  

 

What am I not doing, or doing wrong?

 

Lois E Alston

Consultant

Collective Technologies

Tel:  678-407-0274

Cel: 678-644-2257

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.beowulf-underground.org/pipermail/pvfs2-users/attachments/20051030/e7209d45/attachment.htm


More information about the PVFS2-users mailing list